[ User ] Login

Bug 185: OPEN

TazPkg demand user to upgrade, regardless how recent package is it

Date: 2017-10-17 - Creator: Slingering - Priority standard - 0 messages

One things that I have discovered while I'm using recent build of SliTaz 
cooking (I'm using Slitaz core64, build 20171015), is that TazPkg demand 
user to upgrade, regardless how recent package is it. This problem can be see 
when you are using Terminal and type 'tazpkg recharge'. It will 
notified user that packages are available to installed and new build are found 
(although it has recently installed and/or upgrade). This problem however, 
can't be seen using TazPanel (it's been greyed out for 'Recharge 
list', 'Check upgrades' and 'Administration' in the 
'Packages' section) and never occured before (previously using build 
20171007).

Affected package(s): tazpkg

Messages

No messages