[ User ] Login

Bug 212: OPEN

[pulseaudio firefox easy fix] add new compatibility package

Date: 2018-11-25 - Creator: jwmh - Priority standard - 1 message

HOWTO - easy TODO - manual user fix already documented:
forum.slitaz.org/topic/solved-firefox-official-xx-audio-working-with-pulseaudio

(shortened)
https://tinyurl.com/y92xcrav


Create a new, optional package:

0. Package name (proposed):
"pulseaudio-firefox-compatibility"

1. DEPENDS:
+ "pulseaudio";
+ "pavucontrol";

2. modify/replace existing files:
- /etc/pulse/daemon.conf
- /etc/pulse/client.conf
- /etc/pulse/default.pa

(see instructions in forum link)

end of TODO
#########
#########
feedback is welcome.
(i have more thoughts re: backing up existing files first, 
and adding a second meta-package that DEPENDS on firefox-official plus this 
proposed pkg, 
so as to keep pulseaudio optional,
modifications separate + optional.
...
but this is a basic first,
and the only really needed thing required to get audio working in firefox.
)

feedback is welcome.
thanks y'all

Messages

By: anggit on 2018-11-26 12:21

my audio works in firefox-official without doing anything