[ User ] Login

Bug 23: CLOSED

Slitaz 4.0 Install to USB Flash Drive

Date: 2012-05-08 23:25 - Creator: lkraemer - Priority critical - 1 message

I have been trying to install Slitaz 4.0 to a 4G Centon USB Flash Drive. I keep getting an ERROR message about File Not Found.In looking through the grub menu I see where it loads splash.xpm.gz, but that file hasn't been copied to my USB Flash Drive. I tried copying the splash.xpm.gz to the /boot/grub and that gets rid of the error.
But, it still doesn't boot. It hangs.Obviously, there is something else wrong, but I haven't found it.
What could be keeping my USB from booting

Affected package(s): unknown


By: mojo on 2012-05-10 22:15

Resolved on the forum:  forum.slitaz.org/topic/slitaz-40-install-to-usb-flash-drive
Misconfigured boot menu, issue with other sata drives.

tazinst is missing cp command for /boot/grub/splash.xpm.gz
Line 612=>  hg.slitaz.org/slitaz-tools/file/de228dee5090/installer/tazinst
cp /boot/grub/splash.xpm.gz /boot/grub