[ User ] Login

Bug 254: OPEN

Slitaz does not install on CPUs before i586

Date: 2021-03-06 - Creator: luzemario - Priority standard - 0 messages

Trying to install Slitaz on a Vortex86DX brings the message for an incompatible 
kernel:

"This kernel requires a i586 CPU, but only detected a i486 CPU, unable to boot 
- please use a kernel appropriate for ypur CPU."

Is it not meant to boot on an i386SX?

Affected package(s): kernel

Messages

No messages